A-A+

股市实战精准买卖点指标公式分享

2018-07-10 股票实战 评论0条 阅读
文章摘要:要说股票市场中最实际的东西应该是指标公式。与直接推荐股票相比,更合理。与股票交易的方法和技术相比,它更直接。了解它的用法非常方便。因此,该指标的以下公式专门针对有需要的朋友。 今天,我在这个主要地图指标上花了很多年。主要的图片界面压力,支持和库存止

要说股票市场中最实际的东西应该是指标公式。与直接推荐股票相比,更合理。与股票交易的方法和技术相比,它更直接。了解它的用法非常方便。因此,该指标的以下公式专门针对有需要的朋友。

今天,我在这个主要地图指标上花了很多年。主要的图片界面压力,支持和库存止损都是一目了然。我看起来很舒服,非常容易使用。我相信你会像我一样爱上这个指标。不多说,让我直接介绍一下这个指标的使用方法,该文本最后将给每个人的公式!

牛马线MID法:

B点出现在牛和马线上。最好在下午2.30观看时间。这时,信号基本稳定,但你不必急于追赶。通常,出现B点。这是因为股市上涨而且信号已经消失。大多数公式也是这样,在这个时候追逐,第二天,回调账户似乎在赔钱,然后心态被打破,那么最好的方法是在下午出现在2.30点B,把它放在股票选择中,保持当股票价格在早上调整回来时更好。

股市指标公式

牛和马线的红线变红,B点似乎买入,直到S点出现一波股市结束,这是波段操作,也让投资者学会休息并停止瘙痒,这也是锻炼股东心态的一种方式,比如可以认真贯彻运营纪律,实现零售业的最大赢家,让投资者不休息,止痒,有更多的购买,但前提必须在牛线的红线执行到红B点买,牛和马线的红线变红,空头和仓位增加有助于保障短期买入成功率,这样就有更多的盈利机会,比如S点之后的短期和加仓。提示,如果你去酒吧的底部抓住这些购买点,损失将大于利润。

股市实战

通达信牛线MID指标:

MID:=(3 * CLOSE + LOW + OPEN + HIGH)/6;

牛线:(20 * MID + 19 * REF(MID,1)+ 18 * REF(MID,2)+ 17 * REF(MID,3)+ 16 * REF(MID,4)+ 15 * REF(MID, 5)14

* REF(MID,6)+ 13 * REF(MID,7)+ 12 * REF(MID,8)+ 11 * REF(MID,9)+ 10 * REF(MID,10)+ 9 * REF(MID, 11)8

* REF(MID,12)+ 7 * REF(MID,13)+ 6 * REF(MID,14)+ 5 * REF(MID,15)+ 4 * REF(MID,16)+ 3 * REF(MID, 17)

+ 2 * REF(MID,18)+ REF(MID,20))/210,COLORRED;

马线: MA(牛牛,6),COLORGREEN;

VAR0:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)* 100;

DRAWTEXT(CROSS(82,VAR0),H * 1.04,'快速销售'),COLORWHITE;

S:=C-REF(C,1);

DX:=100 * EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);

买:=IF(LLV(DX,2)=LLV(DX,7)和COUNT(DXREF(HIGH,1);

A:=FILTER(A,12);

B:=LLV(低,13)=低和低

B1:=过滤器(B,12);

TS1:=BARSLAST(A);

盒顶: REF(HIGH,TS1),COLORFF00FF,NODRAW;

STI高仿CKLINE(1,盒顶,盒顶,1.5,0),COLORFF00FF;

TS2:=BARSLAST(B1);

盒底: REF(LOW,TS2),COLORFFBB80,NODRAW;

STI高仿CKLINE(1,底部,底部,1.5,0),COLORFFBB80;

盒子高度: 100 *(盒子顶部 - 盒子底部)/盒子底部,NODRAW;

平均价格:=(3 * C + H + L + O)/6;

VAR1:=(8 *平均价格+ 7 * REF(平均价格,1)+ 6 * REF(平均价格,2)+ 5 * REF(平均价格,3)+

4 * REF(平均价格,4)+ 3 * REF(平均价格,5)+ 2 * REF(平均价格,6)+ REF(平均价格,8))/36;

VAR2:=(LLV(VAR1,2)+ LLV(VAR1,4)+ LLV(VAR1,6))/3;

SZ1:=REF(VAR1,1)=REF(VAR2,1)和VAR1> VAR2和CLOSE> VAR1;

SZ2:=VAR1> VAR2和VAR1> REF(VAR1,1)和VAR2> REF(VAR2,1)

和H/VAR1VAR2和关闭> VAR1;

SZ3:=VAR1> VAR2和VAR1> REF(VAR1,1)和VAR2> =REF(VAR2,1)ANDH/VAR1> 1.1;

SZ4:=VAR1> VAR2和VAR1> REF(VAR1,1)和VAR2> REF(VAR2,1)

和关闭> VAR2和CLOSE

SZ5:=(VAR1> VAR2和VAR2> REF(VAR2,1)和VAR1REF(VAR1,1)

AND CLOSEVAR2和VAR1

AND VAR2

SZ6:=REF(VAR1,1)>REF(VAR2,1)和VAR1=VAR2 AND CLOSE

XD1:=VAR1=VAR2 AND CLOSE

AND REF(VAR1,1)=REF(VAR2,1)AND CLOSE

XD2:=VAR1=VAR2 AND CLOSE> VAR1;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

能量饱和度:=IF(SAT> 1,1,SAT)* 100;

DRAWTEXT_FIX(BARSTATUS=2和SZ1,0.8,0.05,0,'调整结束短线干预'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2和SZ2,0.8,0.05,0,'股票上涨渠道进展顺利'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2和SZ3,0.8,0.05,0,'股票价格偏差调整调整'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'Rise channel adjustment stock wash'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2和SZ5,0.8,0.05,0,'转向特征注意离开'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2和SZ6,0.8,0.05,0,'频道改变坚决离开'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2和XD1,0.8,0.05,0,'下降通道应该只等待'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2和XD2,0.8,0.05,0,'短期底部准备进入'),COLORYELLOW;

STI高仿CKLINE(CLOSE> OPEN,OPEN,LOW,0,0),COLOR0000FF;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,HIGH,0,0),COLOR0000FF;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,LOW,0,0),COLOR00FF00;

STI高仿CKLINE(OPEN> =CLOSE,OPEN,HIGH,0,0),COLOR00FF00;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,OPEN,3,0),COLORFF5500;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,OPEN,2.8,0),COLORFF8800;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,OPEN,2,3),COLORFFBB00;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,OPEN,1.5,0),COLORFFDD00;

STI高仿CKLINE(OPEN> =CLOSE,CLOSE,OPEN,0.5,0),COLORFFFF00;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,OPEN,3,0),COLOR000055;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,OPEN,2.8,0),COLOR000077;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,OPEN,2,3),COLOR000099;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,OPEN,1.5,0),COLOR0000BB;

STI高仿CKLINE(CLOSE> OPEN,CLOSE,OPEN,0.5,0),COLOR0000DD;

VAR9Q:=C=HHV(C,4)AND(REF(C,1)> =REF(C,2)或REF(C,1)> =REF(C,3))ORREF(C,1)=HHV(C,4)

和关闭> =REF(C,2)或REF(C,2)=HHV(C,4)和REF(C,3)=LLV(C,4)ANDC> =REF(C,1)

或REF(C,3)=HHV(C,4)和C> =REF(C,1)和C> =REF(C,2);

STI高仿CKLINE(VAR9Q,C,(O + C)/2,3,0),COLOR000055;

STI高仿CKLINE(VAR9Q,C,(O + C)/2,2.8,0),COLOR000077;

STI高仿CKLINE(VAR9Q,C,(O + C)/2,2,3),COLOR000099;

STI高仿CKLINE(VAR9Q,C,(O + C)/2,1.5,0),COLOR0000DD;

STI高仿CKLINE(VAR9Q,C,(O + C)/2,0.5,0),COLOR0000FF;

VARAQ:=C=HHV(C,4)和REF(C,1)=LLV(C,4);

STI高仿CKLINE(VARAQ,C,(O + C)/2,3,0),COLORFF11FF;

STI高仿CKLINE(VARAQ,C,(O + C)/2,2.8,0),COLORFF33FF;

STI高仿CKLINE(VARAQ,C,(O + C)/2,2,5-),COLORFF66FF;

STI高仿CKLINE(VARAQ,C,(O + C)/2,1.5,0),COLORFF99FF;

STI高仿CKLINE(VARAQ,C,(O + C)/2,0.5,0),COLORFFDDFF;

VARBQ:=C=LLV(C,4)AND(REF(C,1)

或REF(C,1)=LLV(C,4)AND C

AND REF(C,1)HHV(C,4)AND C

AND C

STI高仿CKLINE(VARBQ,C,(O + C)/2,3,0),COLOR333333;

STI高仿CKLINE(VARBQ,C,(O + C)/2,2.8,0),COLOR666666;

STI高仿CKLINE(VARBQ,C,(O + C)/2,2,5-),COLORAAAAAA;

STI高仿CKLINE(VARBQ,C,(O + C)/2,1.5,0),COLORDDDDDD;

STI高仿CKLINE(VARBQ,C,(O + C)/2,0.5,0),COLORFFFFFF;

VARCQ:=REF(C,1)=LLV(C,4)AND C> =REF(C,2)或REF(C,2)=LLV(C,4)

和REF(C,1)

标签:

    免责声明: 本文由本网网友自由发布,若有侵权速与管理员联系,会及时删除处理并致歉意!

    转载请保留链接: http://www.ynle.cn/shizhan/2260.html